Help! Gemshorn won't make a sound!

Help! Gemshorn won't make a sound!

Postby Andrea Kirkby » Wed Aug 22, 2018 5:05 pm

I have spent quite a long time carving and fitting maple blocks to a pair of horns, and carving out the window and the ramp, using the instructions given on http://www.personal.utulsa.edu/~marc-ca ... hgems.html

Basically, a 10mm x 4 mm window, a ramp about 12mm to the labium, a 1mm deep windway cut in the block. I've smoothed the labium, which was a bit rough...

And ahem. Nothing happens.

I've tried adjusting the windway with masking tape to close it up, but that doesn't seem to make any difference.

I've made recorders, and they play - okay, badly! - but they do play pretty much as soon as the block and labium are in place, and then it gets better as you do the voicing. But I've never had nothing before.

Any ideas? I'd be very interested in hearing from people who have successfully made gemshorns. I have a ready supply of cheap horn if I can actually get the darn things working.
Andrea Kirkby
 
Posts: 2
Joined: Thu Jul 30, 2015 5:20 am

Re: Help! Gemshorn won't make a sound!

Postby Yuri Terenyi » Sun Nov 24, 2019 11:29 pm

The first two-three-four inches or so of the horn material wit the labium carved in it need to be reasonably aligned with the wind stream. Which is why the recorders work for you, and the horn doesn't. I suspect it curves away downwards practically immediately.
Yuri Terenyi
 
Posts: 134
Joined: Fri Jun 29, 2012 12:56 am


Return to Wind, Percussion, and Miscellaneous and Experimental Instruments

Who is online

Users browsing this forum: No registered users and 1 guest

Your purchase from these sites helps support the MIMForum, but only if you start at the links below!!!
Amazon music     Amazon books     Amazon tools     Rockler tools     Office Depot    

The MIMF is a member-supported forum, please consider supporting us with a donation, thanks!
 • Book store • Tool store • Links • 
cron