"Search user's posts" not working for me

Talk with the MIMForum staff! This is the section for discussing the workings of this forum. Your suggestions always welcome!

"Search user's posts" not working for me

Postby Peter Wilcox » Mon Dec 09, 2019 10:02 pm

When I click on a poster's name (including my own) and get the 3 choices on the profile page, "Search user's posts" gets an error message. Is this just me or is it happening to everyone? It's been going on for a long time now.
Maybe I can't fix it, but I can fix it so no one can fix it
User avatar
Peter Wilcox
 
Posts: 1087
Joined: Sun Jan 08, 2012 1:31 am
Location: Northeastern California

Re: "Search user's posts" not working for me

Postby Barry Daniels » Mon Dec 09, 2019 10:55 pm

I just use the search button at the top of the page. It works for me. It takes you to a page where you can search for topics or authors.
MIMF Staff
Barry Daniels
 
Posts: 2431
Joined: Thu Jan 05, 2012 10:58 am
Location: The Woodlands, Texas

Re: "Search user's posts" not working for me

Postby Peter Wilcox » Tue Dec 10, 2019 1:53 am

Sorry, I can't figure it out. Just clicking the button goes to posts with the word "search" in them. If I type in a member's name it just shows posts where that person is mentioned, not his posts. Please give me explicit instructions on how to do this.
Maybe I can't fix it, but I can fix it so no one can fix it
User avatar
Peter Wilcox
 
Posts: 1087
Joined: Sun Jan 08, 2012 1:31 am
Location: Northeastern California

Re: "Search user's posts" not working for me

Postby Rick Milliken » Tue Dec 10, 2019 10:32 am

+1, same problem as peter

General Error
SQL ERROR [ mysql4 ]

Expression #1 of ORDER BY clause is not in SELECT list, references column 'mimf_phpb437.p.post_time' which is not in SELECT list; this is incompatible with DISTINCT [3065]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
Rick Milliken
 
Posts: 24
Joined: Wed May 31, 2017 10:05 pm
Location: Okotoks, AB, Canada

Re: "Search user's posts" not working for me

Postby Barry Daniels » Tue Dec 10, 2019 12:12 pm

I will ask the admin. He knows this stuff better than me.
MIMF Staff
Barry Daniels
 
Posts: 2431
Joined: Thu Jan 05, 2012 10:58 am
Location: The Woodlands, Texas

Re: "Search user's posts" not working for me

Postby Charlie Schultz » Tue Dec 17, 2019 3:10 pm

Hi all,
Several people have reported this problem but I have not figured it out yet. Will update you when I know more.
User avatar
Charlie Schultz
Site Admin
 
Posts: 1310
Joined: Fri Dec 23, 2011 6:53 pm
Location: Atlanta, GA

Re: "Search user's posts" not working for me

Postby Jo Dusepo » Tue Dec 17, 2019 6:05 pm

Try using google or another search engine of your choice and type in 'site:https://www.mimf.com/phpbb/' followed by your search term.
I specialise in historical & world instruments.
https://www.dusepo.co.uk
User avatar
Jo Dusepo
 
Posts: 52
Joined: Fri Jul 21, 2017 11:12 am
Location: London, Britain


Return to The Soundhole

Who is online

Users browsing this forum: No registered users and 2 guests

Your purchase from these sites helps support the MIMForum, but only if you start at the links below!!!
Amazon music     Amazon books     Amazon tools     Rockler tools     Office Depot    

The MIMF is a member-supported forum, please consider supporting us with a donation, thanks!
 • Book store • Tool store • Links •