"Search user's posts" not working for me

Talk with the MIMForum staff! This is the section for discussing the workings of this forum. Your suggestions always welcome!
Post Reply
User avatar
Peter Wilcox
Posts: 1087
Joined: Sun Jan 08, 2012 1:31 am
Location: Northeastern California

"Search user's posts" not working for me

Post by Peter Wilcox »

When I click on a poster's name (including my own) and get the 3 choices on the profile page, "Search user's posts" gets an error message. Is this just me or is it happening to everyone? It's been going on for a long time now.
Maybe I can't fix it, but I can fix it so no one can fix it

Barry Daniels
Posts: 2432
Joined: Thu Jan 05, 2012 10:58 am
Location: The Woodlands, Texas

Re: "Search user's posts" not working for me

Post by Barry Daniels »

I just use the search button at the top of the page. It works for me. It takes you to a page where you can search for topics or authors.
MIMF Staff

User avatar
Peter Wilcox
Posts: 1087
Joined: Sun Jan 08, 2012 1:31 am
Location: Northeastern California

Re: "Search user's posts" not working for me

Post by Peter Wilcox »

Sorry, I can't figure it out. Just clicking the button goes to posts with the word "search" in them. If I type in a member's name it just shows posts where that person is mentioned, not his posts. Please give me explicit instructions on how to do this.
Maybe I can't fix it, but I can fix it so no one can fix it

Rick Milliken
Posts: 24
Joined: Wed May 31, 2017 10:05 pm
Location: Okotoks, AB, Canada

Re: "Search user's posts" not working for me

Post by Rick Milliken »

+1, same problem as peter

General Error
SQL ERROR [ mysql4 ]

Expression #1 of ORDER BY clause is not in SELECT list, references column 'mimf_phpb437.p.post_time' which is not in SELECT list; this is incompatible with DISTINCT [3065]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.

Barry Daniels
Posts: 2432
Joined: Thu Jan 05, 2012 10:58 am
Location: The Woodlands, Texas

Re: "Search user's posts" not working for me

Post by Barry Daniels »

I will ask the admin. He knows this stuff better than me.
MIMF Staff

User avatar
Charlie Schultz
Site Admin
Posts: 1309
Joined: Fri Dec 23, 2011 6:53 pm
Location: Atlanta, GA

Re: "Search user's posts" not working for me

Post by Charlie Schultz »

Hi all,
Several people have reported this problem but I have not figured it out yet. Will update you when I know more.

User avatar
Jo Dusepo
Posts: 52
Joined: Fri Jul 21, 2017 11:12 am
Location: London, Britain
Contact:

Re: "Search user's posts" not working for me

Post by Jo Dusepo »

Try using google or another search engine of your choice and type in 'site:https://www.mimf.com/phpbb/' followed by your search term.
I specialise in historical & world instruments.
https://www.dusepo.co.uk

Post Reply