Page 1 of 1

Cellulose finish problems

PostPosted: Tue Jun 18, 2019 10:13 am
by Chris Richards
I'm hoping someone will have a clue what's going on here....

I've just refinished a black Les Paul in cellulose, basically the first few coats are sanding sealer sanded back, then the black colour coats again fine sanded back to an even matte finish and then clear top coats. Everything appears perfect, I then sand the guitar with wet and dry 1500 grit, then 2000grit and then fine cutting compound, the guitar is like a mirror, perfectly flat with NO blemishes but after leaving it for a while in some areas the paint looks like it has an incredibly fine layer of dust between the black colour coat and the clear lacquer, I've looked at it through a magnifying glass and the surface is perfect but like I say it appears to have this fine "dust" between the black and clear?.... I've also previously refinished a PRS in a sunburst dark green and that has done exactly the same but even worse, I've tried sanding again but to no avail. Has anyone got any idea what is going on?

Re: Cellulose finish problems

PostPosted: Tue Jun 18, 2019 10:40 pm
by Steve Sawyer
Chris - I'm the last person that should be weighing in on this, but since you haven't gotten an answer, let me suggest that you might be getting some blushing of the finish. You don't say so, but I'm assuming that this nitrocellulose lacquer has been sprayed. Was the humidity high when you did so? I understand that this is what causes blushing - moisture getting captured in the finish. I don't know whether this appears immediately or if, as in your case, it takes a while for it to become obvious.

Hopefully someone else will jump in here and correct me if this is NOT a possibility for the phenomenon you describe.

As far as I know, the remedy for blushing is to spray straight lacquer thinner to soften the finish and allow the moisture to escape, but I don't think I've heard of doing this on an otherwise final finish.

Don't do anything based on this post - wait for other more experience finishers to chime in.

Re: Cellulose finish problems

PostPosted: Wed Jun 19, 2019 5:43 am
by Chris Richards
Hi Steve,

Many thanks for replying, unfortunately it's not blushing I'm familiar with that when I've sprayed paint on a humid or wet day. this fault, for want of a better theory, looks like the cutting compound has "melted" through the clear lacquer and settled on top of the colour coat, I don't use any unusual cutting compounds, here in the UK we have T-Cut and Farecla G3 and both are proprietary products...Thanks again.

Re: Cellulose finish problems

PostPosted: Wed Jun 19, 2019 9:24 am
by Clay Schaeffer
It could be an adhesion problem between the color coat and the clear top coat, or between the color coat and the sanding sealer. Multiple coats of sanding sealer are a bad idea. The things added to make it easy to sand (often stearates - soap like elements) can cause adhesion problems, and multiple coats compound those problems.
Finish compatibility issues could also be a problem. The top coat my not have bonded properly with the color coat. Pressure from sanding and buffing could cause some separation between the different coatings.
Another possibility is that you have sanded through the clear and you are polishing the color coat, which dulls out and looks like dust. If you spray a coat of clear on top does the "dust" disappear or diminish?
Not knowing the particulars and seeing the problem in person, I only offer this as another possibility for you to consider.

Re: Cellulose finish problems

PostPosted: Wed Jun 19, 2019 10:44 am
by Barry Daniels
I am not basing this on experience, but I think the issue may be sanding the color coat and then the first clear coat not burning in well. I think it would be better to not sand the last color coat and then apply the first clear coat fairly quickly after the last color coat to assure good cohesion.

Re: Cellulose finish problems

PostPosted: Wed Jun 19, 2019 7:34 pm
by Chris Richards
Thank you so much for the advice, you wouldn't see this problem if the colours were lighter and therefore I suspect that I'm actually getting this issue with every finish that I'm doing but on the lighter colours I'm not seeing it. Is there an issue with cutting back and polishing the finish too soon after spraying? I may well give the PRS another clear coat and see if the problem goes away, but to be honest I doubt it. The finish is honestly absolutely mirror like but just with this fine dust embedded, I'm really at a loss to understand why... But your comments do really help and thank you so much, I'm thinking of doing some test pieces to experiment and "hone" my technique..

Re: Cellulose finish problems

PostPosted: Thu Jun 20, 2019 10:09 am
by Barry Daniels
What you are seeing might not be dust, but light refraction from the sanding scratches in the color coat. Try applying the last color coat without any sanding and then apply the clear.