Poor Grounding Question - Stainless Steel

Pickups, magnets, microphones, amps, speakers, cabs, whatever...
Post Reply
Mike Dotson
Posts: 17
Joined: Mon Jan 09, 2012 11:09 am

Poor Grounding Question - Stainless Steel

Post by Mike Dotson »

I just put together a lap steel and I've got some grounding hum. It's basically the same design as 4 others I've done but this time I grounded it via the bridge screws rather than the string anchor and I'm wondering if the stainless steel saddle and screws are causing my problem. The connection is solid and solder joints fine etc.
Thoughts?

User avatar
Greg Robinson
Posts: 686
Joined: Fri Jan 06, 2012 1:54 pm
Location: Coburg North, Victoria, Australia

Re: Poor Grounding Question - Stainless Steel

Post by Greg Robinson »

So Mike, does the buzz go away when you touch the strings, just doesn't damp the hum as much as on your other lap steels? Or does string contact not have any effect?
MIMForum staff member - Melbourne, Australia

User avatar
Mark Swanson
Posts: 1979
Joined: Thu Jan 05, 2012 11:11 am
Location: Grand Rapids, Michigan USA
Contact:

Re: Poor Grounding Question - Stainless Steel

Post by Mark Swanson »

Do you have a voltmeter? If you have a meter you can test the ground connections that way and make sure that everything is getting the ground that you need and if so then that isn't the problem.
  • Mark Swanson, guitarist, MIMForum Staff

User avatar
Paul Doubek
Posts: 10
Joined: Sun Jan 08, 2012 1:06 pm
Location: Salt Lake City, UT, USA

Re: Poor Grounding Question - Stainless Steel

Post by Paul Doubek »

I don't know if the stainless is causing your grounding problem... as Mark suggested... a volt/ohm meter can help you determine that. Stainless steel is about at the opposite end of the spectrum from copper and silver with regards to conductivity. I'd post a link to a chart that shows the difference, but it's academic and I'm not sure where we're going with links. Search on "Properties table of Stainless steel, Metals and other Conductive materials" or something along those lines if you want to see the difference... but it's considerable.

Paul

Mike Dotson
Posts: 17
Joined: Mon Jan 09, 2012 11:09 am

Re: Poor Grounding Question - Stainless Steel

Post by Mike Dotson »

Yes the hum goes away when I touch the bridge, strings, pickup or output jack.
As for as the conductivity of SS, I checked that out right before I posted thinking that it might be my problem. Didn't realize it was so poor but I guess that explains the lack of ad copy about expensive stainless guitar cables. <g>
I'll make a jumper wire and see if I can get rid of it by going to the string ground and also check with the volt meter. If that works I'll run one internally.

User avatar
David Schwab
Posts: 69
Joined: Sat Jan 07, 2012 6:59 pm
Location: Staten Island, NY
Contact:

Re: Poor Grounding Question - Stainless Steel

Post by David Schwab »

If the hum goes away when you touch the strings, then the bridge is grounded. The hum is coming from somewhere else. Lack of shielding is usually the culprit.

Mike Dotson
Posts: 17
Joined: Mon Jan 09, 2012 11:09 am

Re: Poor Grounding Question - Stainless Steel

Post by Mike Dotson »

Just sent it out today. The grounding was fine, just a lot of hum from that huge horseshoe magnet, single coil, a cheap amp (Valve Jr) and lots of flo lights in the shop. When checking the ground with a jumper it made no difference but trying it with my Ampeg Jet the overall amount of him was far less.

Thanks all.

User avatar
David Schwab
Posts: 69
Joined: Sat Jan 07, 2012 6:59 pm
Location: Staten Island, NY
Contact:

Re: Poor Grounding Question - Stainless Steel

Post by David Schwab »

Were the metal parts (magnet, etc.) on the pickup grounded?

Mike Dotson
Posts: 17
Joined: Mon Jan 09, 2012 11:09 am

Re: Poor Grounding Question - Stainless Steel

Post by Mike Dotson »

It comes with two wires, one of which was grounded to the base and the magnet is bolted to the base so that all should have been good.

David King
Posts: 2689
Joined: Sat Jan 07, 2012 10:01 pm
Location: Portland, OR
Contact:

Re: Poor Grounding Question - Stainless Steel

Post by David King »

The relative conductivity of stainless steel would have no effect anyway as effective shielding can be accomplished at much higher resistance^2. The carbon conductive paint has a resistance many times that of stainless and it works just fine.

Halgeir Wold
Posts: 74
Joined: Sun Jan 08, 2012 4:59 pm

Re: Poor Grounding Question - Stainless Steel

Post by Halgeir Wold »

Any type of metal, even the worst or least conductive ones will be the cause of this problem, as long as there is a posistive connection to that metal. Various grounding schemes often deliberately uses series resistance in the circuit.
Varistors, or voltage dependant resistors, are also used in safety grounding setups, where a voltage above the varistors knee or treshold will conduct overvoltage to ground.
Hum fighting is a tricky beast.... and numerous books have been written on the subject of grounding and shielding in instrumentation systems.

Mark Wybierala
Posts: 469
Joined: Fri Feb 03, 2012 10:14 am
Location: Central New Jersey

Re: Poor Grounding Question - Stainless Steel

Post by Mark Wybierala »

Beware the temp controlled soldering iron that remains plugged in when testing for hum...

There are also a bunch of other things that can cause you to go on a wild goose chase such as an old output jack, a bad cable, and a defective plug strip. When the guitar really and truely seems to be wired correctly and you have a problem, its not a bad idea to just take the guitar over to a friend's house and plug in.

Post Reply